X

eduBlog

Restez-informés! Toutes les actualités autour des TIC dans l'éducation nationale.

 

Applications FE, BAC & SYCLOPE - Java 1.10 non supporté!

Que faire en cas d'installation de la version JAVA 1.10?

Applications FE, BAC & SYCLOPE - Java 1.10 non supporté!

Selon la configuration de votre ordinateur, les applications FE, BAC et SYCLOPE affiche le mesage d'erreur suivant:

À ce moment, vérifiez si la version Java 1.7 ou 1.8 est bien installée. Consultez à cet effet la rubrique 

Control Panel / Java

 

a) si Java 1.7 ou 1.8 n'est pas installé

 

b) si Java 1.7 ou 1.8 est installé

  • alors il faut aller sous Control Panel / Java / Security et
  • cliquer « Restore Security Prompts » puis « Restore All » :

  • puis lancer l’application souhaitée ; au 1er lancement de l’application, choisir la 2ème option « Allow… » :

 

Si le problème persiste, veuillez consulter notre Helpdesk au +352 247 85999.

 

Print

Name:
Email:
Subject:
Message:
x
«octobre 2019»
lun.mar.mer.jeu.ven.sam.dim.
30123456
78910111213
14151617181920
21222324252627
28293031123
45678910

Autres actualités

1234